TIPEC

The TIPEC Forum
It is currently Wed Dec 12, 2018 3:46 pm
Asset Trust


All times are UTC [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Servo issues
PostPosted: Tue Aug 09, 2016 8:54 pm 
Offline
User avatar

Joined: Fri Jun 10, 2011 9:09 pm
Posts: 165
Location: Isle of Wight
TIPEC membership: 0
Just recently I've been getting intermittent loss of servo assistance on the brakes. Car loses servo power, then is seems to come back next time I brake, only to go again after a few minutes.

Hydraulic pressure is not a problem; pedal is very firm all the time (especially when the servo goes...). Car stops, but obviously requires more (quite a bit more...) pedal force to do so.

Any ideas on where to start looking...?

_________________
2006, Gen 1 997 C2, Atlas Grey
1993 968 Coupe, Midnight Blue (my ex)

"There is no substitute for a little grease under your fingernails." - Chrenan, 924 Board.org


Top
 Profile  
Reply with quote  
 Post subject: Re: Servo issues
PostPosted: Wed Aug 10, 2016 12:20 am 
Offline

Joined: Mon Nov 12, 2007 1:16 am
Posts: 4815
Location: Emsworth Hants
TIPEC membership: 993
Well if you come over to the mainland take it into see Eddie at Silvertune in Christchurch, he will sort it, give him a call he will probably have seen something like this before. Sounds like the servo, or vac connections.


Top
 Profile  
Reply with quote  
 Post subject: Re: Servo issues
PostPosted: Wed Aug 10, 2016 7:56 pm 
Offline
User avatar

Joined: Fri Jun 10, 2011 9:09 pm
Posts: 165
Location: Isle of Wight
TIPEC membership: 0
Thanks, Sam.

Christchurch's just a bit further than I'd want to drive it right now with dodgy brakes...! :( (But I could change my mind if things get desperate...!)

Any ideas on how to narrow the field of suspects down a bit better...? (I must admit I haven't had a close look at anything myself, yet...)

_________________
2006, Gen 1 997 C2, Atlas Grey
1993 968 Coupe, Midnight Blue (my ex)

"There is no substitute for a little grease under your fingernails." - Chrenan, 924 Board.org


Last edited by Mike968 on Fri Aug 12, 2016 2:26 pm, edited 1 time in total.

Top
 Profile  
Reply with quote  
 Post subject: Re: Servo issues
PostPosted: Wed Aug 10, 2016 10:46 pm 
Offline

Joined: Mon Nov 12, 2007 1:16 am
Posts: 4815
Location: Emsworth Hants
TIPEC membership: 993
Mike968 wrote:
Thanks, Sam.

Christchurch's just a bit further than I'd want to drive it right now with dodgy brakes...! :( (But I could change my mind if things get desperate...!)

Any ideas on how to narrow the field of suspects down a bit better...? (! must admit I haven't a close at anything myself, yet...)

As I mentioned, give Eddie a call, he could shed some light?


Top
 Profile  
Reply with quote  
 Post subject: Re: Servo issues
PostPosted: Sun Aug 14, 2016 8:29 am 
Offline

Joined: Fri Jan 02, 2015 11:27 pm
Posts: 41
Location: Isle of Wight
TIPEC membership: 7272
Can`t help on your brake problems apart from thinking there is a leak either on a vacuum pipe or the servo itself.........but it`s nice to see another island member on here :D

_________________
2010 997.2 Turbo
2005 997 C4S


Top
 Profile  
Reply with quote  
 Post subject: Re: Servo issues
PostPosted: Sun Aug 14, 2016 4:34 pm 
Offline
User avatar

Joined: Fri Jun 10, 2011 9:09 pm
Posts: 165
Location: Isle of Wight
TIPEC membership: 0
All's good. I had a root around and found a split in one of the servo pipes. (Thank goodness it wasn't the pump!) Luckily, it came out reasonably easily (not always the case with these cars...) and I replaced it with a some clear plastic pipe I had lying around in the garage.

Where're you based, Chaser? I live in Cowes.

_________________
2006, Gen 1 997 C2, Atlas Grey
1993 968 Coupe, Midnight Blue (my ex)

"There is no substitute for a little grease under your fingernails." - Chrenan, 924 Board.org


Top
 Profile  
Reply with quote  
 Post subject: Re: Servo issues
PostPosted: Mon Aug 15, 2016 9:49 pm 
Offline

Joined: Fri Jan 02, 2015 11:27 pm
Posts: 41
Location: Isle of Wight
TIPEC membership: 7272
Mike968 wrote:

Where're you based, Chaser? I live in Cowes.



Newport.

There is an Island Porsche owners page on Facebook if you are inclined :)

https://www.facebook.com/search/top/?q= ... of%20wight

_________________
2010 997.2 Turbo
2005 997 C4S


Top
 Profile  
Reply with quote  
 Post subject: Re: Servo issues
PostPosted: Tue Aug 23, 2016 8:59 pm 
Offline
User avatar

Joined: Fri Jun 10, 2011 9:09 pm
Posts: 165
Location: Isle of Wight
TIPEC membership: 0
:idea: Wow! Been a Porsche owner on the island for over ten years and I never knew!

I'll check it out...

_________________
2006, Gen 1 997 C2, Atlas Grey
1993 968 Coupe, Midnight Blue (my ex)

"There is no substitute for a little grease under your fingernails." - Chrenan, 924 Board.org


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group