TIPEC

The TIPEC Forum
It is currently Wed Apr 25, 2018 12:04 am
Asset Trust


All times are UTC [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: forum button on tipec.net needs updating
PostPosted: Thu Oct 27, 2011 12:03 am 
Offline

Joined: Fri Sep 16, 2011 12:42 pm
Posts: 155
Location: Grimsby - Lincolnshire
TIPEC membership: 0
The "forum" button on the bottom left of http://www.tipec.net/ still points to the old forum address of http://www.tipec.net/_community/forum

Its needs updating to http://forums.tipec.net/

You get redirected every time!

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: forum button on tipec.net needs updating
PostPosted: Thu Oct 27, 2011 11:25 am 
Offline
Moderator
Moderator

Joined: Mon Nov 05, 2007 3:22 pm
Posts: 540
Location: Dorset
TIPEC membership: 981
nickm85 wrote:
You get redirected every time!


Thanks Nick, yes it does.

Internet Explorer and Firefox both end up at the Board Index which is fine but probably not ideal to do the loop.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group