Porsche Enthusiasts Club Forum

It is currently Wed Apr 14, 2021 11:33 pm
Classic Line Insurance


All times are UTC [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Spoiler Problems
PostPosted: Wed Mar 11, 2020 9:22 pm 
Offline

Joined: Wed Mar 11, 2020 9:09 pm
Posts: 2
TIPEC membership: 0
Hi

I've a 986 3.2 2001 and have started to have spoiler problems, as someone who likes tinkering, I'd rather sort myself, but I'm at a dead end , hopefully someone could help please

Spoiler has stopped working either automatically or via the over ride switch....

Fuse is good , relays are good ( I've switched them around ) , When pressing the button the relay clicks and again after about 7 seconds , I persume to switch off.
If I unplug the multiplug connecter on the mechanism , then both grey wires are live , if I plug the connector in then only 1 wire is live , when pressing the over ride button , the wire going to the motor becomes live , I've changed the motor and the same problem persists , any ideas please


Top
 Profile  
Reply with quote  
 Post subject: Re: Spoiler Problems
PostPosted: Mon Mar 16, 2020 9:11 pm 
Offline

Joined: Tue Nov 19, 2013 11:48 am
Posts: 2562
Location: West Essex
TIPEC membership: 0
You have power, what about earths ?

_________________
1992 968 Coupe Cobalt Blue
1986 Honda VF1000 F2 Bol D'or In Silver
2013 A4 177 TDI Quattro Ibis White
2001 Mercedes SLK 320 pocket rocket (SOLD)
2013 Volvo XC60 D5 brilliant car


Top
 Profile  
Reply with quote  
 Post subject: Re: Spoiler Problems
PostPosted: Fri Apr 10, 2020 7:23 pm 
Offline

Joined: Wed Mar 11, 2020 9:09 pm
Posts: 2
TIPEC membership: 0
Had a bit of spare time today so had more of a play

Tested earths from Both relays to the ground point , all Ok

Tested earths from both relays to the block connector in the loom before the motor all ok

Raised the spoiler by putting power and earth direct to the motor , then pressed the down button and it goes down fine.

Bypassed the normal button and used a spare one , same problem


Top
 Profile  
Reply with quote  
 Post subject: Re: Spoiler Problems
PostPosted: Wed Mar 31, 2021 8:38 am 
Offline

Joined: Sun Jul 19, 2020 4:32 pm
Posts: 14
TIPEC membership: 9059
On my 987, over the covid/winter layoff, the rear spoiler has crept up out of its slot. The car has been completely covered by a framed cover, so there's no chance of either rain or leaves getting to it. I've run the engine up to full operating temperature a couple of times and kept the battery on charge, though the last time I checked it prior to charging it was at 11.97V. Simply running the engine at a standstill makes no difference to the half-up spoiler.
I shall tax the car this week so will take it out on the road. Do I need to worry about the lazy spoiler? Might it sort itself out if I operate the switch, given I work out where that is! I'm still very new to the car but hope 2021 will see me getting a lot more use from it.
Thanks very any comments.
Nick


Top
 Profile  
Reply with quote  
 Post subject: Re: Spoiler Problems
PostPosted: Wed Mar 31, 2021 1:23 pm 
Offline

Joined: Sun Jul 19, 2020 4:32 pm
Posts: 14
TIPEC membership: 9059
OK, mild panic over. My lazy spoiler motored up and down perfectly on the switch, and parked where it should. Dunno why it popped up, given the motion is purely by electric motor, but maybe I touched the switch without noticing when I was warming the engine through previously.
Can't wait to tax it and get tomorrow! :bounce:
Cheers,
Nick


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group